Jump to content


Photo

RailWorks2013


  • Please log in to reply
6 replies to this topic

#1 KenC.

KenC.

    Track Layer

  • Route Beta
  • Pip
  • 13 posts

Posted 30 July 2013 - 08:56 AM

I have hit a track laying roadblock with the editor program crashing every time I try and lay more SR track. Now I think the problem might be some of the tight radius turns coming out of tunnels and turns down the Feather River Canyon (mixing yard rules with altered Freight rules) to make it match the RWTools GE path. If so just give me my due and I will go back to my cave and draw on the wall, or tear up some more track to fix what ever I caused! KenC.

#2 Bananarama

Bananarama

    The Big Kahuna

  • 3DTrains Admin
  • 8,103 posts
  • Location:Another Planet

Posted 30 July 2013 - 09:17 AM

Hi Ken,

It's hard to say what might be the cause - it could be faulty track, or an issue with one of the saves to the track database. FWIW, I've used multiple types of track throughout my own Tehachapi route, including separate BNSF and UP ballast, as well as mixing concrete with wood without serious issue.

Can you explain a bit further on what exactly you were working on (track type, junction type, etc.), and if the problem appears at one or more locations?

Cheers!
Marc

#3 KenC.

KenC.

    Track Layer

  • Route Beta
  • Pip
  • 13 posts

Posted 30 July 2013 - 02:16 PM

Mark I hope all is going well. I altered your SR_SP_.bin to
-<FreightTrackLimits>
-<iTrackRulesBlueprint-sCurvatureLimits>
<MaxSpeedTolerance d:type="sUInt32">50</MaxSpeedTolerance>
<MinRadius d:type="sUInt32">142</MinRadius>
</iTrackRulesBlueprint-sCurvatureLimits>

to use on the Route because of the sharp bends in the canyon. I still would run into trouble on some of the turns and would use the yard Track type to make them. Now would using the yard "track" and keeping the speed at 25mph., instead of lowering it to 15 mph. be causing the problem? The crashing problem track is a single line at -0.8000 grade cutting through Terrain almost to Rich Bar in the canyon heading for Oroville. The other track I tried after running into problems with this direction was the start to the Gateway Sub. heading North out of the Keddie Wye. Using the same single track Track Rule: SR SP
Track Type: SP C1:Mainline Line<<<<< I wonder if I should have used "Freight" here.
Line Type: Freight
Track Rumble:BT Ballest
All of the last switches to the problem were automatic.
at a gradiant of 1.10 once again digging through the terrain I was only able to get three quarters of a mile up the track before the crashes started. I cleared the cashe after each problem!
Mark I am not claiming that your track had any thing to do with this problem, I am just trying to get this thing moving again! Thank you for any idea's you can help with. Ken

PS.I just went into the Editor and went to the location of the first problem 40.02654 -121.13099. I found out that the next track to be laid was right under a grid bar, and no I don't leave them on unless I am adding terrain. I tried to lay track the normal way and it crashed! So I rebooted the Editor and started where I last crashed, only this time I dropped the track down over the top of the existing track like you were adjusting a radius for a turn. The new track laid down past the spot that it had crashed five or six time's without a grunt! So go figure that one out, the only thing I can figure out is I was out past the grid line! What are your thought's. Ken

#4 Bananarama

Bananarama

    The Big Kahuna

  • 3DTrains Admin
  • 8,103 posts
  • Location:Another Planet

Posted 31 July 2013 - 04:40 AM

QUOTE(KenC. @ Jul 30 2013, 1:57 PM) View Post
PS.I just went into the Editor and went to the location of the first problem 40.02654 -121.13099. I found out that the next track to be laid was right under a grid bar, and no I don't leave them on unless I am adding terrain. I tried to lay track the normal way and it crashed! So I rebooted the Editor and started where I last crashed, only this time I dropped the track down over the top of the existing track like you were adjusting a radius for a turn. The new track laid down past the spot that it had crashed five or six time's without a grunt! So go figure that one out, the only thing I can figure out is I was out past the grid line! What are your thought's.

I've never seen an issue with the terrain tile grid affecting track in RW, but it was fairly common for track laid across tile boundaries in MSTS to cause all kinds of problems.

Cheers!
Marc

#5 KenC.

KenC.

    Track Layer

  • Route Beta
  • Pip
  • 13 posts

Posted 31 July 2013 - 06:35 AM

QUOTE(Hack @ Jul 31 2013, 4:21 AM) View Post

I've never seen an issue with the terrain tile grid affecting track in RW, but it was fairly common for track laid across tile boundaries in MSTS to cause all kinds of problems.

Cheers!
Marc


Good morning Mark, I am sorry to take you away from your long awaited route. After being away from track laying for two month's I got back at it again last week. Every thing fine until Friday when this problem started. I had the same problem when I was half way through Williams Loop last year, and come to think about it I used the same method to correct the radius of the loop. Anyway thank you for the time, I was able to lay track through Twain last night and only crashed one time and was able to continue by cutting the off the last track and starting by overlaying the new over the old by a few yards and then going back to delete and weld out the switch. Good luck with your route mine is going to take forever. Ken

#6 Bananarama

Bananarama

    The Big Kahuna

  • 3DTrains Admin
  • 8,103 posts
  • Location:Another Planet

Posted 31 July 2013 - 07:47 AM

Yeech - more than ever I wish I had the files on my dead drive! I had the Feather River track complete from Oroville to Portola (1968 alignment), and about 10 miles of the NCE. Surely this route building biz kills brain cells. huh.gif

Cheers!
Marc

#7 KenC.

KenC.

    Track Layer

  • Route Beta
  • Pip
  • 13 posts

Posted 31 July 2013 - 02:18 PM

QUOTE(Hack @ Jul 31 2013, 7:28 AM) View Post

Yeech - more than ever I wish I had the files on my dead drive! I had the Feather River track complete from Oroville to Portola (1968 alignment), and about 10 miles of the NCE. Surely this route building biz kills brain cells. huh.gif

Cheers!
Marc


Amen


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users