Jump to content


Photo

Email from Gmail did not go through


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 jorgen.s.andersen

jorgen.s.andersen

    New Hire

  • Valued Customer
  • Pip
  • 6 posts

Posted 27 June 2013 - 10:23 PM

I sent emails earlier to support@3dtrains.com, gmail has bounced one back saying it didn't go through but will retry delivery for 2 more days.

I thought I would bring this to your attention.

Thanks -

Jorgen S. Andersen

#2 Bananarama

Bananarama

    The Big Kahuna

  • 3DTrains Admin
  • 8,103 posts

Posted 28 June 2013 - 05:48 AM

Thanks. Seems the server needs a reboot. blush.gif

Cheers!
Marc

#3 jorgen.s.andersen

jorgen.s.andersen

    New Hire

  • Valued Customer
  • Pip
  • 6 posts

Posted 28 June 2013 - 10:05 PM

QUOTE(Hack @ Jun 28 2013, 8:29 PM) View Post

Thanks. Seems the server needs a reboot. blush.gif

Cheers!
Marc


Just got another email, same text....

Thanks -

Jorgen

#4 jorgen.s.andersen

jorgen.s.andersen

    New Hire

  • Valued Customer
  • Pip
  • 6 posts

Posted 29 June 2013 - 04:42 PM

QUOTE(jorgen.s.andersen @ Jun 29 2013, 12:46 PM) View Post

Just got another email, same text....

Thanks -

Jorgen


Another message this morning (local time) about bounced email.....

Jorgen

#5 jorgen.s.andersen

jorgen.s.andersen

    New Hire

  • Valued Customer
  • Pip
  • 6 posts

Posted 29 June 2013 - 06:42 PM

QUOTE(jorgen.s.andersen @ Jun 30 2013, 7:23 AM) View Post

Another message this morning (local time) about bounced email.....

Jorgen

They keep coming, just got one more bounce!

Jorgen

#6 jorgen.s.andersen

jorgen.s.andersen

    New Hire

  • Valued Customer
  • Pip
  • 6 posts

Posted 30 June 2013 - 10:30 PM

QUOTE(jorgen.s.andersen @ Jun 30 2013, 9:23 AM) View Post

They keep coming, just got one more bounce!

Jorgen


Marc,

Has the server been rebooted, or otherwise made functional again? My emails were permanently bounced, and I saw that other people also were having issues.

Thanks -

Jorgen

#7 Bananarama

Bananarama

    The Big Kahuna

  • 3DTrains Admin
  • 8,103 posts

Posted 01 July 2013 - 07:17 AM

We haven't yet tracked down the issue. My apologies for any inconvenience.

Cheers!
Marc

#8 jorgen.s.andersen

jorgen.s.andersen

    New Hire

  • Valued Customer
  • Pip
  • 6 posts

Posted 02 July 2013 - 07:23 PM

QUOTE(Hack @ Jul 1 2013, 9:58 PM) View Post

We haven't yet tracked down the issue. My apologies for any inconvenience.

Cheers!
Marc


After a PM to Marc I am happy to say the issue is resolved and the Tehachapi Pass Expansion Pack is running just fine.

Jorgen