Jump to content


Shay braking question

This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 RichF


    New Hire

  • Valued Customer
  • Pip
  • 8 posts

Posted 08 February 2012 - 11:26 AM

Using the Shay locomotive, with easy controls activated, I was doing a saved activity which I had climbed up hill (with just engine & tender) to the Zinc #1 and Zinc #2 sidings. As I let off the regulator, at some point the engine began to drift backwards down the hill, which makes sense. I tried to apply the locomotive brakes (using the keyboard commands) but they would not apply, likewise with the train brakes (even though there were no cars), still no luck. Meanwhile the engine is rocketing down the hill in reverse. Since the activity is saved, I tried numerous times with the same outcomes.

Am I doing something wrong that the brakes won't apply, or did something glitch during the save process?


#2 laming


    Robber Baron

  • V Scale Creations
  • PipPipPipPipPipPipPip
  • 3,525 posts

Posted 08 February 2012 - 09:00 PM

Hi Rich:

Have you activated the Heads Up Display (HUD) by tapping the F4 key (I think... maybe its the F5 key? unsure.gif ) twice? This brings up two groups of information. It will show you if your brakes are applied and by how much, how the engine is steaming, etc. Much information is in the HUD.

I have never used "Simple Controls", so I do not even know what keys control what in the Simple Controls mode.

#3 erdnay



  • Valued Customer
  • PipPip
  • 25 posts

Posted 16 February 2012 - 11:53 AM

Maybe you are running low on steam pressure. That would cause brakes to fail.