Jump to content


Photo

Another problem in my route


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 ctempire

ctempire

    Motorman

  • Route Beta
  • PipPipPip
  • 96 posts

Posted 17 October 2008 - 06:51 PM

Okay, I fixed the Great White Void with MSTS Bin now, but another bug has halted much of my route development and exploration. The problem is that when you enter certain places in a route on the Route Editor, It saids that a error has encountered and needs to close. Fortunely, much places were fully explorable in my route but some places with the bug has a track junction that is not wye(not yards, though).

#2 ctempire

ctempire

    Motorman

  • Route Beta
  • PipPipPip
  • 96 posts

Posted 18 October 2008 - 10:14 AM

QUOTE(ctempire @ Oct 17 2008, 6:32 PM) View Post

Okay, I fixed the Great White Void with MSTS Bin now, but another bug has halted much of my route development and exploration. The problem is that when you enter certain places in a route on the Route Editor, It saids that a error has encountered and needs to close. Fortunely, much places were fully explorable in my route but some places with the bug has a track junction that is not wye(not yards, though).

Can anyone help me please?

#3 JRH1942

JRH1942

    Motorman

  • Valued Customer
  • PipPipPip
  • 84 posts

Posted 18 October 2008 - 01:58 PM

Is it the junction of a loop track?

John


#4 ctempire

ctempire

    Motorman

  • Route Beta
  • PipPipPip
  • 96 posts

Posted 25 October 2008 - 11:26 AM

QUOTE(JRH1942 @ Oct 18 2008, 1:39 PM) View Post

Is it the junction of a loop track?

John

dry.gif there are no loops.

#5 Bananarama

Bananarama

    The Big Kahuna

  • 3DTrains Admin
  • 8,103 posts

Posted 25 October 2008 - 05:42 PM

You might try rebuilding the track database.

Cheers!
Marc

#6 ctempire

ctempire

    Motorman

  • Route Beta
  • PipPipPip
  • 96 posts

Posted 26 October 2008 - 12:08 PM

QUOTE(Hack @ Oct 25 2008, 5:23 PM) View Post

You might try rebuilding the track database.

Cheers!
Marc

Is it safe to rebuild the track database? I haven't add any signals though.

#7 Bananarama

Bananarama

    The Big Kahuna

  • 3DTrains Admin
  • 8,103 posts

Posted 27 October 2008 - 11:21 PM

  1. Backup
  2. Rebuild
  3. Test
  4. Repeat as necessary


#8 jovet

jovet

    Brakeman

  • 3DTrains
  • 72 posts

Posted 29 October 2008 - 10:01 PM

QUOTE(ctempire @ Oct 26 2008, 1:49 PM) View Post

Is it safe to rebuild the track database? I haven't add any signals though.


No signals (or interactives of any kind) is the ideal situation when rebuilding the Track Database.


#9 ctempire

ctempire

    Motorman

  • Route Beta
  • PipPipPip
  • 96 posts

Posted 31 October 2008 - 05:14 PM

QUOTE(jovet @ Oct 29 2008, 9:42 PM) View Post

No signals (or interactives of any kind) is the ideal situation when rebuilding the Track Database.

is it stii ok with platforms, sidings, and fuel points?

#10 jovet

jovet

    Brakeman

  • 3DTrains
  • 72 posts

Posted 02 November 2008 - 09:33 PM

Ideally, no. Anything that puts a marker on a track (or road) is an Interactive, and track database rebuilds can mess those up. You can still try, of course, but like Marc said... make backup copies of your route first, and prepare to revert to them should you find your route is borked beyond repair later.

In other words, best practice is to do all the track first. Then the roads. When those are finished then start putting down interactives. Rule of thumb is if you can't place it without a track or road being present, best not place it at all until you're ready.