Jump to content


Photo

Help - trying to end an activity in a siding


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 amccall

amccall

    Railfan

  • Members
  • 2 posts

Posted 19 September 2005 - 08:24 AM

Hi

I'm currently trying to solve a bit of a problem with an activity I've created. Basically, after entering the last staion, you stop to unload the passengers, then you should pull forward into the carriage sidings, but I'm having trouble getting the signal to clear. There's no reason for this, I've fiddled with the end point, tried ending the activity in a different siding etc. There's no traffic to get in the way. Any help with this problem would be gratefully received.

Thanks

Andy

#2 ajwtcb

ajwtcb

    Dispatcher

  • Beta Tester
  • 512 posts

Posted 19 September 2005 - 08:51 AM

I don't know of a way to fix that - you simply have to stop for the signal, and request permission to pass in order to enter the siding beyond the signal. You'll never get a clear or anything like that for a siding unless that siding is protected by signals at both ends.

#3 amccall

amccall

    Railfan

  • Members
  • 2 posts

Posted 19 September 2005 - 04:29 PM

That's the problem - it wouldn't be an issue if I could "TAB" past the signal, but I get permission refused. Playing around with it, it appears to be somehow related to an AI train that is due to arrive at more or less the same time as the player train, even though their paths don't cross and they're on seperate lines.

Don't understand how, but I've now deleted the AI train concerned and will try again. dry.gif

#4 kevarc

kevarc

    Commissioner

  • Lone Wolf Activities
  • 2,345 posts

Posted 19 September 2005 - 06:18 PM

How far is the signall from the last platform? Remember, there is a default ends activity when you leave the last station.

#5 JRH1942

JRH1942

    Motorman

  • Valued Customer
  • PipPipPip
  • 84 posts

Posted 23 September 2005 - 04:18 AM

Hi Andy:

Are you sure this signal is an absolute red and not permissive? If your engine has a track speed indicator it will show "0" for absolute and "15" for permissive. On some routes after stopping at a permissive red and tabbing I get "permission denied", but can proceed past the signal at restricted speed. After tabbing, try going past the signal and see if you get a ran red signal message.

John