Jump to content


Photo

BN MP15DC


This topic has been archived. This means that you cannot reply to this topic.
14 replies to this topic

#1 lirrmike

lirrmike

    Stationmaster

  • Valued Customer
  • PipPipPip
  • 142 posts

Posted 31 July 2005 - 04:24 PM

Thank you very much for this bonus engine!

Mike cool.gif

#2 K1A

K1A

    Porter

  • Valued Customer
  • PipPip
  • 23 posts

Posted 31 July 2005 - 07:30 PM

wow that is nice, too bad i didnt get the pack. eh chip, will ya do something like that for the BNSF pack???? wink.gif

#3 ssw_96

ssw_96

    Stationmaster

  • Valued Customer
  • PipPipPip
  • 133 posts

Posted 01 August 2005 - 11:31 AM

:moon:

#4 ssw_96

ssw_96

    Stationmaster

  • Valued Customer
  • PipPipPip
  • 133 posts

Posted 01 August 2005 - 11:31 AM

Did the BN have any MP15's?

#5 jones177

jones177

    Senior 2-D Artist

  • Dekosoft
  • PipPipPip
  • 270 posts

Posted 01 August 2005 - 01:05 PM

Yes.

http://archive.train...G/MP15/1002.HTM

BNSF patch.

http://archive.train...G/MP15/3702.HTM

Later

#6 lirrmike

lirrmike

    Stationmaster

  • Valued Customer
  • PipPipPip
  • 142 posts

Posted 02 August 2005 - 06:41 PM

Not to 'look a gift horse in the mouth', but I can't get this loco to couple up to any car I put behind it. I did check it with BBoxEdit and fixed any of the entries it would fix (X & Z of the read only Box Size measurements couldn't be changed). I changed the car I wanted to couple to a few times, but the couplers seem to be about a scale foot apart. Any other fixes i can try here? I have never had a problem with any of the other MP15 or any Deko engine for that matter. Thanks.

Mike

#7 BLW_1946

BLW_1946

    Commissioner

  • Route Beta
  • PipPipPipPipPip
  • 2,455 posts

Posted 02 August 2005 - 07:57 PM

try this line in the .sd file:

ESD_Bounding_Box ( -1.52538 0.23572 -6.934467 1.57886 4.911784 6.665533 )

and this in the .eng file:

Size ( 3.44984m 4.911784m 14.2m )

I have a beta version of BBoxEdit that reads the shape file. it's been a huge help in dealing with some pretty perplexing situations. You can check out the results in the screenshot forum here...


if you want the sander to work, add

Sanding ( 0 1 0 )

between the AWS and Horn lines near the bottom of the .eng file...


there is also a small typo in the mp15.cvf - the corrected line should read:

Graphic ( 13sand.ACE )
Graphic ( ../../dekosoft_common/common/cabview13/13sand.ACE )
States ( 2 2 1


hope this helps...

Tim B

#8 jbt1024

jbt1024

    Superintendent

  • Valued Customer
  • PipPipPipPip
  • 1,236 posts

Posted 03 August 2005 - 12:15 PM

Wow Tim you go over everything once you get it tongue.gif If you are any good at lights think u can try to help me out with lights goin through the model itself (If you can't thanks Tim from the North wink.gif )

Thanks,
Jonathan

#9 BLW_1946

BLW_1946

    Commissioner

  • Route Beta
  • PipPipPipPipPip
  • 2,455 posts

Posted 03 August 2005 - 01:00 PM

QUOTE(jbt1024 @ Aug 3 2005, 03:15 PM)
Wow Tim you go over everything once you get it tongue.gif If you are any good at lights think u can try to help me out with lights goin through the model itself (If you can't thanks Tim from the North wink.gif )

Thanks,
Jonathan

i've done some modifications to existing lighting. I modified this one so that the headlight can be switched from front to rear (bright setting only) and the gyralite flashes in both forward and reverse when switching. i'd be glad to help you if you need any work on .eng or .wag files...

Tim of the Lake Erie shore...

#10 lirrmike

lirrmike

    Stationmaster

  • Valued Customer
  • PipPipPip
  • 142 posts

Posted 03 August 2005 - 01:22 PM

Tim,

Wow! Thanks, more then I could ask for! Where did you get the beta from? I like to try to fix these things myself. Anyway, thanks again.

Mike smile.gif

#11 jbt1024

jbt1024

    Superintendent

  • Valued Customer
  • PipPipPipPip
  • 1,236 posts

Posted 03 August 2005 - 02:15 PM

Thanks Tim, I was wondering if you could redo the lights on the B&O SD40, they are well weird looking in MSTS and was just wonderin if you where willin to do so rolleyes.gif Joe Morris helped me with some but I hate to bother him because hes a busy guy (Not that you aren't either) wink.gif

Thanks,
Jonathan

#12 BLW_1946

BLW_1946

    Commissioner

  • Route Beta
  • PipPipPipPipPip
  • 2,455 posts

Posted 03 August 2005 - 02:53 PM

Mike, I got the beta from the author. he's been known to frequent this forum from time to time. at the moment I don't have his email address thanks to a hard disk crash a couple of weeks ago, but I believe his name is Bob G.

Jon, send a copy of the B&O loco to my gmail address and i'll check it out. i like a challenge...

#13 lirrmike

lirrmike

    Stationmaster

  • Valued Customer
  • PipPipPip
  • 142 posts

Posted 03 August 2005 - 03:12 PM

Tim,

Thanks, I'll keep an eye out for him or maybe he'll find me! laugh.gif

Mike

#14 jbt1024

jbt1024

    Superintendent

  • Valued Customer
  • PipPipPipPip
  • 1,236 posts

Posted 03 August 2005 - 03:31 PM

Thanks Tim wink.gif I got to finish it first lol tongue.gif It should be finished ASAP, I'm gettin it down good and perfect then i will send it to ya to see what you can fix and make it even better biggrin.gif Plus, what kinda horn did B&O use huh.gif tongue.gif

Thanks,
Jonathan

#15 Guest_StaticXfan_*

Guest_StaticXfan_*
  • Guests

Posted 03 August 2005 - 08:32 PM

Thanks a bunch for the cool BN MP15. biggrin.gif