Jump to content


Photo

Need An Assist...


This topic has been archived. This means that you cannot reply to this topic.
42 replies to this topic

#41 wmghobbs

wmghobbs

    Engineer

  • Members
  • PipPipPip
  • 230 posts

Posted 28 June 2005 - 08:43 PM

Sevenbrewer,
What did you change to get the results you got? Also, I don't even know what Activity Master is, and while I have Route Riter, I normally work with either Conbuilder or Activity Editor. We are trying to help you working blind and so it is difficult when you jump back and forth between tools and do not describe exactly what you are doing. I spent many years in the software industry and have way too much experience in testing and debugging procedures. When problems are found, it is important to be methodical and describe the conditions under which they arise so that someone can trace back through the steps and try to figure out where the problem arose.

Bill Hobbs

#42 sevenbrewer

sevenbrewer

    Porter

  • Valued Customer
  • PipPip
  • 20 posts

Posted 29 June 2005 - 06:47 PM

Sorry, I thought I was clear.

http://skylinecomputing.com/ this site has Activity Master on it, a product of Steve Davis. It has been my first choice to changing activities with route riter being a second choice for the purpose of changing equipment out.

Any way, what I did to make route riter work, was to remove the checkmark from the 'read only' box of the properties of the consist files that come native to StLNA. Activity Master still can't 'see' the equipment so it can't make a change. I found a reference on the Activity Master FAQ page about some equipment not being readable because there was a space or a dot in the file name. This is why I suspect it to be a file name issue that either I have not noticed or is a new issue for Activity Master. When I have some time I will play around with some file names and see what happens. But for now at least I can use route riter to work it out.

Thanks for your help and patience, and if you find anything else out that might help, I will continue to follow this forum.

Rich Sieben

#43 wmghobbs

wmghobbs

    Engineer

  • Members
  • PipPipPip
  • 230 posts

Posted 29 June 2005 - 07:13 PM

Also you might try working with the Activity Editor or Conbuilder now that the "read only" issue is resolved.

Bill