Jump to content


Photo

Kyle's SD90


This topic has been archived. This means that you cannot reply to this topic.
49 replies to this topic

#41 forum1

forum1

    UP's slave

  • Members
  • PipPip
  • 55 posts

Posted 10 March 2005 - 10:41 PM

These are great loco's. I put in a lot of time getting shots for him while I was working, but all my time is nothing compared to the amount of time Kyle put into these. I got numerous emails asking about "how is this?" "Where does this go?" "Does that look right?" To tell the truth, I think they look just fine.

Also, just my two cents, if you judge something based on the if it has an installer, than maybe you should just find a new hobby. That’s ridiculous! There fine, and Kyle put a ton of time into them.

I still use them and if you feel they look wrong, its my fault too, not just Kyle’s. I am the one that runs them day in and day out, and thought they looked good. Are you seeing something I’m not?

#42 JRaptor

JRaptor

    Stationmaster

  • Valued Customer
  • PipPipPip
  • 125 posts

Posted 11 March 2005 - 01:56 AM

Well I am not going to sit here and pick them apart, I have been running them every since I got them so!

I think Sebastian said it best when he said to consider the age of the model, obviously there are different techniques for skinning today than there were a year ago! I think the skin lacks allot of detail that’s all.

The thing is, I can't do it, so I pay someone to do it for me, and when you pay for something you expect more than what you would get for free!

As far as the installer goes, I got just about every payware locomotive and route out there and they all have an installer so that’s just something that I have grown to expect!

Also I know that Kyle must be a very busy man as we all are, and I respect that very much.

I guess what I am trying to say is that the locos were not what I expected, and the fact that I had to wait more than 48 hours to dl them, and dl them one at a time, change the sounds and add them to MSTS directory left a bad taste in my mouth!

But I am growing to like them; the cabview alone was worth $12.00.

Regards

#43 sstyrnol

sstyrnol

    Santa Fe Nut

  • Beta Tester
  • 1,473 posts

Posted 11 March 2005 - 03:16 AM

None of the DieselsWest locomotives have installers. They don't even come with consists... Yet they are payware... As far as I know, everybody who got them likes them very much.

I think installers are just a matter of courtesy towards the guys who don't feel like messing with unpacking programs and the like. Personally I hate it when I install a couple of locos with installers and every installer feels like leaving a folder in my start menu etc... dry.gif

And what I said about the model's age. Keep in mind that when they first came out, they were FAR superior to most other models.

#44 moose49

moose49

    Yardmaster

  • Valued Customer
  • PipPipPipPip
  • 447 posts

Posted 12 March 2005 - 11:01 AM

ph34r.gif

Just my 2cents worth don't like installers just one more thing to clean out of the registery. Don't like factory consists because they have to use default rolling stock which is no longer in my game. Do wish that everyone had a complete sound package that didn't alias to anything then I could remove the D9 and the GP38 too. Just my views on this subject.

#45 moose49

moose49

    Yardmaster

  • Valued Customer
  • PipPipPipPip
  • 447 posts

Posted 16 October 2005 - 06:33 PM

rolleyes.gif
Kyle,
just a reminder it's been a year now and we're still waiting for sound and the patch!!!!

#46 cdebnam

cdebnam

    Engineer

  • Route Beta
  • PipPipPip
  • 226 posts

Posted 17 October 2005 - 01:40 PM

Haven't heard anything on the update or sounds. Sure would be nice to know the status since others have produced the 710 sounds with good results.

#47 century242

century242

    Dispatcher

  • Sacramento Locomotive Works
  • PipPipPipPip
  • 683 posts

Posted 17 October 2005 - 02:25 PM

Last I talked to Kyle, the update was finished but he had no sounds. I had an offer from someone to do the sounds and told Kyle, he said he would work it out. Have not heard anything from him or the person doing the offering.

At this point I would say do not hold your breath. Yes I realize these were issued through the SLW website, but SLW did not receive any of the profits even though I had to pay the taxes. The whole project is Kyle's and I have been unable to persuade him to do anything about it. He did not take the critism too well and has since taken a job where he works up to 80 hours a week....someone working more than me...

Trust me when I say this, I am just as frustrated as alot of you, if not more. I offer my appologies, but that is all I can do.

#48 cdebnam

cdebnam

    Engineer

  • Route Beta
  • PipPipPip
  • 226 posts

Posted 18 October 2005 - 03:36 PM

I haven't used his locos in a long time but if and when I do I'll just alias his locos to MLTs or SLIs 710 sounds.

#49 moose49

moose49

    Yardmaster

  • Valued Customer
  • PipPipPipPip
  • 447 posts

Posted 18 October 2005 - 07:49 PM

sad.gif
Century 242,
thanks for the update. Kyle there are alot of us who work many hours in a week and still find time to fullfill our promises thats all I'll say.

#50 gerr

gerr

    Dispatcher

  • Members
  • PipPipPipPip
  • 505 posts

Posted 20 October 2005 - 01:11 PM

These Locomotives are GREAT!!!! biggrin.gif