Jump to content


Photo

Coordinates change after save and during re-edit


  • Please log in to reply
2 replies to this topic

#1 cbeckner80

cbeckner80

    Railfan

  • Route Beta
  • 1 posts
  • Location:Covington, Georgia

Posted 29 June 2020 - 12:48 PM

I hope this makes sense to someone and i can explain it accurately.  I like to create routes and use Google Earth and load the DEM data.  As an example of my problem I created the Mingo Jct. yard on the Ohio River in Mingo Ohio.   I laid out my track work following the map overlay successfully.  After successfully adding buildings, bridges and other scenery and after several edits and many hours of work, I opened the route for an additional edit and my coordinates had shifted to some other location.  The underlying map of Mingo Yard, the Ohio River etc were gone as were the original hills, and my track work was in some other state many miles from my beginning location..  This has happened on other creations I've attempted.  Can anyone tell me what I am doing wrong, if anything, and how if possible I can correct this aggravating situation.  Thanks.



#2 cr-stagg

cr-stagg

    Superintendent

  • Beta Tester
  • 1,445 posts
  • Location:Huntsville, AL, USA

Posted 29 June 2020 - 03:14 PM

If you want help, you need to tell which sim the route is for and which tool you are using to build the route.



#3 cr-stagg

cr-stagg

    Superintendent

  • Beta Tester
  • 1,445 posts
  • Location:Huntsville, AL, USA

Posted 29 June 2020 - 05:50 PM

If the tool is TSRE5, then I suggest you post your question at http://www.onrails.eu/ as the creator of TSRE5 is not a member of this forum.   So the best location for your question is at http://www.onrails.eu/ which is his Support forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users