Jump to content


Photo

Weird clouds on this route?


  • Please log in to reply
4 replies to this topic

#1 cn bala

cn bala

    Brakeman

  • Route Beta
  • PipPip
  • 74 posts

Posted 24 September 2017 - 08:15 AM

Not sure what is happening with this route after the download of the main file and last Friday's partial file. Anyway look at the picture and tell me what is wrong with this like maybe the files are missing or corrupt.

 

Thank you,

 

John

Attached Thumbnails

  • Open Rails on Cheyenne.jpg


#2 pinneberg

pinneberg

    Brakeman

  • Route Beta
  • PipPip
  • 63 posts

Posted 24 September 2017 - 12:16 PM

Hi John,

In the OR options menu/experimental, you must disable the use of MSTS enviroment.

Regards Claus



#3 cn bala

cn bala

    Brakeman

  • Route Beta
  • PipPip
  • 74 posts

Posted 24 September 2017 - 01:42 PM

Thanks to you, Claus and that is the answer to disable the use of MSTS environment. I don't know why I put this to enable in the first place.

 

John



#4 Bananarama

Bananarama

    The Big Kahuna

  • 3DTrains Admin
  • 8,093 posts
  • Location:Another Planet

Posted 24 September 2017 - 01:48 PM

IIRC, the feature is enabled by default. Works on most routes, but SH uses a special sphere that only works in MSTS, but that blows up in OR.

 

Cheers!

Marc



#5 pinneberg

pinneberg

    Brakeman

  • Route Beta
  • PipPip
  • 63 posts

Posted 27 September 2017 - 03:32 PM

And that's a real pity Marc :(. The SH and FRC MSTS environments is IMO, the best ever made. I :wub: it :) .

 

Regards Claus




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users