Jump to content


Photo

Win 7 64 Bit


  • Please log in to reply
3 replies to this topic

#1 Karl

Karl

    Motorman

  • Valued Customer
  • PipPipPip
  • 90 posts

Posted 13 November 2010 - 05:52 PM

Hi

Reinstalling A&O on a Win 7 64bit machine. The main file installs great but the updates give me compatibility errors. Tried changing what the programme runs as in the properties section but no luck.

Any ideas?

Cheers

Karl

#2 laming

laming

    Robber Baron

  • V Scale Creations
  • PipPipPipPipPipPipPip
  • 3,524 posts
  • Location:Poteau, OK, USA

Posted 14 November 2010 - 08:17 AM

Hello Karl:

I suspect it has to do with the installer compiler used on the updates being 32 bit technology. I think your system is 64 bit.

The updates were compiled by Geatan Belanger. I will contact him about this to see if he can help in someway.

This won't happen immediately. We've had another death in the family (uncle) and we'll be gone all day today and won't return until this evening sometime. I will try to remember to contact Gaetan upon our return.



#3 jregner1955

jregner1955

    New Hire

  • Members
  • Pip
  • 6 posts

Posted 12 August 2013 - 03:06 PM

QUOTE(laming @ Nov 14 2010, 9:58 AM) View Post

Hello Karl:

I suspect it has to do with the installer compiler used on the updates being 32 bit technology. I think your system is 64 bit.

The updates were compiled by Geatan Belanger. I will contact him about this to see if he can help in someway.

This won't happen immediately. We've had another death in the family (uncle) and we'll be gone all day today and won't return until this evening sometime. I will try to remember to contact Gaetan upon our return.

I,ve been running MSTS on a 64 bit system with no compatability errors. Go to Steam4me web site and fallow their instructions on loading msts.

#4 derek

derek

    Yardmaster

  • Route Beta
  • PipPipPipPip
  • 449 posts
  • Location:Eltham, Australia

Posted 13 August 2013 - 02:54 AM

Hi Andre,

Win7x64 has been no problem here with A&O and the updates.
My MSTS install is on the D drive though.

The Steam4me install instructions will most likely fix the OP's problem.

cheers
Derek


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users