Jump to content


Photo

Feather River activities


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 Challenger3967

Challenger3967

    New Hire

  • Route Beta
  • Pip
  • 5 posts

Posted 22 September 2009 - 03:28 PM

I recently installed the Feather River route and can run the California Zephyr in the Explore Route mode, however, when I try to run the eastbound or westbound Zephyr activities I get the following error messages and the activities don't load:

Westbound Zephyr error message:

Can't add car GX-XM_WP21255LD (uid: 200161) to world

Eastbound Zephyr error message:

Can't add car F3B_WP_803B (uid: 200002) to world

#2 amtk775

amtk775

    Motorman

  • Members
  • PipPipPip
  • 97 posts

Posted 22 September 2009 - 04:45 PM

Maybe the .sd files are missing for their respective shapes?

#3 Bananarama

Bananarama

    The Big Kahuna

  • 3DTrains Admin
  • 8,104 posts

Posted 22 September 2009 - 07:37 PM

Sounds more like MSTS Bin hasn't been installed.

http://mstsbin.uktrainsim.com

Also ensure that you don't have too many other routes and trainsets installed, as this will have an effect on the overall performance of MSTS.

Cheers!
Marc

#4 Challenger3967

Challenger3967

    New Hire

  • Route Beta
  • Pip
  • 5 posts

Posted 23 September 2009 - 11:20 AM

Thanks, Marc. I have BIN installed and clicked the BIN installation file included with Feather River and it says BIN is already installed. I will try to uninstal and reinstal the route. Thank you for developing this route. Now with Rollins Pass, Soldier Summit and Feather River, the California Zephyr lives again!!!

#5 Challenger3967

Challenger3967

    New Hire

  • Route Beta
  • Pip
  • 5 posts

Posted 25 September 2009 - 03:17 PM

Previously installed MSTS on a different computer than the above attempts and later uninstalled MSTS from that computer. I then reinstalled MSTS and Feather River on the computer to try to run the activities. The California Zephyr activity loads further but I am still getting error messages such as "Can't add car Silver Aspen to world". One thing that occurs when I am installing Feather River is right after you enter the product key it gives a screen for checking options. The last option on trainset does not allow you to uncheck it and is in lighter shade than the first three options that can be checked or unchecked. Also, when it comes time to install updates, it says MSTS BIN is already installed. I am thinking that when I have uninstalled MSTS I have not uninstalled MSTS BIN. Is it best to uninstall MSTS BIN from the Control Panel? Finally, after I am unable to add whatever car to the world, I get a final error message saying that MSTS Patch 1.4 has quit working.

#6 Challenger3967

Challenger3967

    New Hire

  • Route Beta
  • Pip
  • 5 posts

Posted 25 September 2009 - 04:36 PM

QUOTE(Challenger3967 @ Sep 25 2009, 4:17 PM) View Post

Here is a post that may address the issue - BIN's transparent option. I will try this when I get back to my home computer after the weekend.

http://www.3dtrains....showtopic=14202

#7 Bananarama

Bananarama

    The Big Kahuna

  • 3DTrains Admin
  • 8,104 posts

Posted 26 September 2009 - 01:29 AM

If that doesn't solve the loading issues, then I would suggest creating a mini-install of MSTS (with no other routes), install Bin (separately), and finally the Feather River route (without the Bin option checked).

http://steam4me.rail...mini_route.html

Cheers!
Marc

#8 Cal_Zephyr

Cal_Zephyr

    Railfan

  • Members
  • 1 posts

Posted 06 February 2010 - 06:01 PM

QUOTE(Hack @ Sep 26 2009, 11:10 AM) View Post

If that doesn't solve the loading issues, then I would suggest creating a mini-install of MSTS (with no other routes), install Bin (separately), and finally the Feather River route (without the Bin option checked).

http://steam4me.rail...mini_route.html

Cheers!
Marc



Did any of this work I am having the same problems
-Brad

#9 Bananarama

Bananarama

    The Big Kahuna

  • 3DTrains Admin
  • 8,104 posts

Posted 06 February 2010 - 08:38 PM

Check your install of MSTS Bin. It might be that it's gone south.

Cheers!
Marc