Jump to content


Photo

Tsection problems


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 Alan Clark

Alan Clark

    Railfan

  • Members
  • 4 posts

Posted 12 July 2009 - 11:34 AM

Hi I seem to be having problems with some of the downloads iv downloaded from here: I have downloaded T section build 38 and inserted it into Train Simulator/Global,I have also inserted scailrail standard, scailrail modern, SR_common_textures, along with SR_Standard_Pink, Dark Grey, and have also put in SR_High_Target and Low, all these have been inserted into Simulator/Global/Textures. And i was wondering whether these places where i have installed them too are correct. With these downloads not working i am unable to create my route. When i go into route editor and try to lay a piece of SR track it comes up with three error saying: No extended shape data for SR_XtCrv_C_00800r10d.s then it says click yes or no, click yes and it appears with; Failed to open shape file Global/Shape/SR_XtCrv_C_00800r10d.s, then for the third error it says shape failed to load SR_XtCrv_C_00800r10d.s. Any feedback or advice would be great. Alan Clark

#2 GaryG

GaryG

    Conductor

  • Valued Customer
  • PipPipPip
  • 342 posts

Posted 12 July 2009 - 07:10 PM

That file can also be in a route directory; if so, that file will probably be used before the version in the Global directory. GaryG

#3 zach

zach

    Stationmaster

  • Members
  • PipPipPip
  • 186 posts

Posted 14 July 2009 - 07:17 PM

Did you also place the texture files in the route texture folder along with the snow textures in the Snow folder? if not then you'll get more error s. Also, you need to copy all the Scale Rail shape files to the route shape folder, MSTS is weird in the sense that putting something in the global will only make it appear on the list, even though you cant use it unless the shapes and textures are in the designated route folders. Hope that helped. Zach.

#4 Hack

Hack

    The Big Kahuna

  • 3DTrains Admin
  • 7,323 posts

Posted 15 July 2009 - 02:31 AM

Also, you need to copy all the Scale Rail shape files to the route shape folder

No, shapes must reside in the Global\Shapes folder, and all textures in the Routes\<route name>\Textures and the Routes\<route name>\Textures\Snow folders.

Cheers!
Marc

#5 zach

zach

    Stationmaster

  • Members
  • PipPipPip
  • 186 posts

Posted 15 July 2009 - 07:45 PM

No, shapes must reside in the Global\Shapes folder, and all textures in the Routes\<route name>\Textures and the Routes\<route name>\Textures\Snow folders.

Cheers!
Marc

Weird. I had my textures in the route folder and the shapes in Global, but still got errors, which ceased by copying the shapes to the route folder...I will have to look at it again..maybe something went wrong.

#6 zach

zach

    Stationmaster

  • Members
  • PipPipPip
  • 186 posts

Posted 16 July 2009 - 07:24 AM

Weird. I had my textures in the route folder and the shapes in Global, but still got errors, which ceased by copying the shapes to the route folder...I will have to look at it again..maybe something went wrong.


Well, I don't know. It works without the shape files in there. But when I first did it, I only got error after error stating either; "failed to load shape file x" or "failed to find shape file x." But nonetheless, it works now.

#7 Alan Clark

Alan Clark

    Railfan

  • Members
  • 4 posts

Posted 29 July 2009 - 03:30 AM

Can someone just let me know whether i am inserting these folders in the correct places, 1. Scail Rail Standard - Train Simulator/Global/Shapes 2. Scail Rail Standard Modern - Train Simulator/Global/Shapes 3. Common textures - Train Simulator/Route's/Textures 4. SR_Modern_DarkGrey - Textures/Snow 5. SR_Modern_LightGrey - Textures/Snow 6. SR_Modern_Pink - Textures/Snow 7. SR_Standard_DarkGrey - Textures/Snow 8. SR_Standard_LightGrey - Textures/Snow 9. SR_Standard_Pink - Textures/Snow 10. SR_Targets_Low_Standard - Textures/Snow 11.SR_Targets_High_Standard - Textures/Snow And Tsection into Global After putting these in these places and many other places i still cant seem to be able to start laying the knew Scail track, and comes up with "Failed to open Global/Shapes/SR_(name of shape)_File" Please can someone give me some advice Thank you.

#8 zach

zach

    Stationmaster

  • Members
  • PipPipPip
  • 186 posts

Posted 29 July 2009 - 06:45 AM

Did you only put the texture files into the snow folder? Or did you put in the texture folder, and also in the Texture/Snow folder? If you only put in the snow folder, you will get a error.

#9 Hack

Hack

    The Big Kahuna

  • 3DTrains Admin
  • 7,323 posts

Posted 31 July 2009 - 09:26 PM

Also ensure to have the thumbnails checkbox selected when using the Object Selector window. This will give you a graphical representation of what is and isn't available. Cheers! Marc

#10 Alan Clark

Alan Clark

    Railfan

  • Members
  • 4 posts

Posted 06 December 2009 - 04:17 AM

Hi just to let you know i have finally been able to get the scale rail to work, Thank you for all the support and advise you have provided, been a great help. Also was wondering whether the scale road is compatible with Train Simulator, as when i go to install it asks to pick either rail works or rail simulator? If it is compatible then i am having a bit of bother getting the scale roads to work, i have put the textures of it into the Textures file and the others into global, but was just wondering whether it is to be entered into the same files as the scale rail? Also i downloaded the High and low Switch stand, but only the low one seems to work. They are both downloaded and inserted into the same file but the low one seems to be the default stand, and wont allow me to access the high stand. Any help or advice would be most appreciated. Thank you Alan