Jump to content


Photo

SF 3751 over cajon pass errors, help plz


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 Blizz

Blizz

    New Hire

  • Valued Customer
  • Pip
  • 6 posts

Posted 17 January 2007 - 01:33 AM

Hi,
My Cajon pass with all scenery updates and patches works fine.I just loaded up SF 3751 addon and i get errors on 2 activities before they load up.

failed to initialize car<200808> rigid body, then, 3dts_bncoalempty(uid200809)placement at start point of path"cajon ao2-sacremento railfair 99-2" failed.
this crashes the game,i looked and i have the bncoalempty car.no idea about the ridgidbody.


the next one is

3dts_bnhopperfull(uid200350)placement at startpoint of path"cajon-ao2-sf-3751_needles to cajon summit" failed. this activity starts after clicking away the error message,and i have the bnhopperfull car also.

can anyone help plz?
TY

#2 Bananarama

Bananarama

    The Big Kahuna

  • 3DTrains Admin
  • 8,093 posts

Posted 17 January 2007 - 12:47 PM

Did these activities work before you applied the scenery upgrade? What are your system specs?

Cheers!
Marc

#3 Blizz

Blizz

    New Hire

  • Valued Customer
  • Pip
  • 6 posts

Posted 17 January 2007 - 09:22 PM

thx for the reply,

I already had the scenery added to Cajon Pass b 4 i installed "SF 3751". I just installed "SF 3751"
so no the activities never worked,i havent tried it without the scenery upgrade,and dont really want it without the scenery patches.

I dont think its my PC because i also just installed Donner Pass and so far everything seems ok.
I dont usually have trouble with anything else either so i'm starting to think the disk might be corrupt. Another strange issue i forgot to explain was after having trouble the first time,i uninstalled SF3751, it seemed to go through the process,but when i restarted the game i got a bunch of missing train,could not load etc errors,it never removed the activities from cajon pass either.I just reinstalled it to stop the error messages,and tried a number of reinstalls,but no better. The strange thing was that now,there is no uninstall to go to in my start menu programs,very odd:another reason i think the disk might be corrupt.I tried a number of things,adding the scenery after the install,adding the 1.62 patch after the install,nothing helped.

Cajon Pass High desert rails edition 1.60
with all scenery updates (7 in all i think)
and the 1.62 patch. seems to work fine

I have a brand new gateway FX510XG inter® core™ 2CPU
6400 @2.13GHZ
1.99 GB RAM
Radeon X1900 series Windows XP
thx


#4 Bananarama

Bananarama

    The Big Kahuna

  • 3DTrains Admin
  • 8,093 posts

Posted 18 January 2007 - 02:11 AM

You have more than enough PC-horsepower, but difficult to tell what's going on, and 3DTS isn't going to be much help with our scenery pack installed.

Your best option is to reinstall Cajon from scratch, or at the very least restore from backup, and then apply the 3751 addon to test. Install in this order: Cajon, 1.61 update (if the version you have is newer, don't install 1.61), 3751 addon, and finally the scenery pack. If no problems occur, but do so with a fresh install of the scenery upgrade, then I can take a look at problems from the our end. Let me know how it goes.

Cheers!
Marc

#5 Barry Copeland

Barry Copeland

    Brakeman

  • Beta Tester
  • 65 posts

Posted 18 January 2007 - 05:58 AM

QUOTE(Hack @ Jan 18 2007, 3:52 AM) View Post

You have more than enough PC-horsepower, but difficult to tell what's going on, and 3DTS isn't going to be much help with our scenery pack installed.

Your best option is to reinstall Cajon from scratch, or at the very least restore from backup, and then apply the 3751 addon to test. Install in this order: Cajon, 1.61 update (if the version you have is newer, don't install 1.61), 3751 addon, and finally the scenery pack. If no problems occur, but do so with a fresh install of the scenery upgrade, then I can take a look at problems from the our end. Let me know how it goes.

Cheers!
Marc


And there is a patch/update for the 3751 addon listed on the 3DTrainStuff website (update 1.30, June 2005, 4.8 MB). Do you have that installed?

Barry

#6 Blizz

Blizz

    New Hire

  • Valued Customer
  • Pip
  • 6 posts

Posted 18 January 2007 - 12:11 PM

ok, I tried installing it after a fresh install of cajon pass ( without the scenery upgrades),still the same problems. its not the scenery.

i just got the SF 3751 and it now comes with the patch update already, but the first time i didnt realize that and installed the patch after. didnt matter neither way helped.

you guys dont think its very strange that the option to uninstall it in the start menu programs only appeared after the first install, and didnt fully uninstall it either? wacko.gif

i'm hoping the disk is corrupt because none of these tricks seem to make any difference.
I sent them the install log text,not sure if that helps.

thx for the replies guys,I really appriciate it smile.gif

#7 Southwest Chief

Southwest Chief

    Dispatcher

  • Valued Customer
  • PipPipPipPip
  • 535 posts

Posted 18 January 2007 - 04:55 PM

Have you been able to run 3751 in an explore mode? If so then there is likely something wrong with the activity.

I think there was some patch long ago for the BN Coal Empty, not sure what it did or if it's still around, as I've dumped all the default activities for my own.

#8 Blizz

Blizz

    New Hire

  • Valued Customer
  • Pip
  • 6 posts

Posted 18 January 2007 - 06:14 PM

I have not run through the activities yet,i just tried to load and start them all.
Yes it is only specific to 2 activities,1 crashes the game,the other starts after clicking away the error message.I can explore with np and the rest of the original cajon activities work fine.

I have that patch your talking about,i have the cars that the error messages detail.